[Vídeo] BFW paralelo com o Mikrotik (Mangle) by Expertinfo

Videos on BrazilFW and Networks

[Vídeo] BFW paralelo com o Mikrotik (Mangle) by Expertinfo

Mensagempor expertinfo » Sex Set 15, 2017 12:56 pm

Segue um vídeo que eu fiz, sobre a preparação do BFW para por em paralelo;
https://www.youtube.com/watch?v=dXfw2UpOZww

Low quality version

Comandos para o Mikrotik
Supondo que:
Rede Local: 192.168.30.1
Cache BFW: 192.168.100.254
Código: Selecionar todos
/ip route
add distance=1 gateway=192.168.100.254 routing-mark=cache

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Cache BFW" disabled=yes dst-port=80 new-routing-mark=cache passthrough=yes \
    protocol=tcp src-address-list=cache

/ip firewall address-list
add address=192.168.30.0/24 list=cache

/ip firewall connection tracking
set enabled=yes
Avatar do usuário
expertinfo
BFW Add-on Developer
BFW Squid 3.5.x
BFW Squid 3.4.14
BFW Beneméritos
BFW Manager
 
Mensagens: 1498
Registrado em: Ter Jun 19, 2012 1:15 pm
Localização: Caruaru - PE
BrazilFW Box: Máquina Virtual
CPU: Intel Core I7 4790K
Quantidade de Mémoria 10 GB / 1 Link Vivo 25 Mega
BFW 3.0.262 x64
Serviços Ativos: MySql
Addons: Squid 3.5.27 , Haarpcache 2.1.2, Perl x64

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor Lenobare » Sex Set 15, 2017 3:09 pm

Muito bom, parabéns! :o!
Você é o cara :mrgreen:
Estude, estude e... continue estudando.
Avatar do usuário
Lenobare
BFW Full Associate
BFW Beneméritos
BFW Manager
BFW Moderator
BFW HaarpCache
BFW Squid 3.5.x
 
Mensagens: 1574
Registrado em: Qua Ago 28, 2013 9:45 pm
Localização: Brasília
BrazilFW Box: Maquina: Fisica
CPU:Xeon HP ML30
Memória 8GB - 2Links
BFW 3.0.262 64 Bits
HD 300GB 15k,
Serviços Ativos: Control Mac, VPN, Squid (Cache),
Addons: Haro, Whatchdog. Squid 3.5.27, Lognet e Samba.

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor viasatinternet » Sex Set 15, 2017 4:28 pm

Ótimo, muitos tem a duvida de como rodar junto com o mikrotik, vai ajudar muito :aplause: :aplause:
Avatar do usuário
viasatinternet
BFW Very Participative
BFW HaarpCache
BFW Squid 3.5.x
 
Mensagens: 388
Registrado em: Sáb Jul 02, 2011 7:58 pm
BrazilFW Box: BrazilFW 3.0.262 RC2 64 bits HAARPCACHE 2.0b+201 PLUGINS+EPM 2.0 + EPM CONTROL 2.0 DELPHI
SERVER BOARD INTEL 2 XEON 8 CORE - 32GB RAM DDR3 2 SSD 1TB - LOADBALANCE C/ 9 LINKS

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor gruponetweb » Sex Set 15, 2017 6:43 pm

o meu aqui nao funciona os videos da ig...funciona a primeira vez depois apra de funcionar
Avatar do usuário
gruponetweb
BFW Squid 3.5.x
 
Mensagens: 26
Registrado em: Seg Nov 28, 2016 6:57 am
BrazilFW Box:

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor Mortinho » Sex Set 15, 2017 8:07 pm

+1 :o!
Avatar do usuário
Mortinho
BFW WebServer
BFW HaarpCache
 
Mensagens: 104
Registrado em: Qui Jul 09, 2015 11:28 am
Localização: Imperatriz - MA
BrazilFW Box: Máquina Física.
CPU: Dual Core.
Memória: 4GB / 2 Links.
BFW: 3.0.262 64 bits.
Serviços Ativos: QOS, Control Mac, DNS, Cache.
Addons: Access Log, BandWidth, BFW Webserver, Clamav, DGPanel, EPM, HaarpCache, Squid 3.4.14, LogNet, LogStock, MySar, PHPMyAdmin4, Pure-FTPd, Samba, SqStat.

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor reginaldo » Sex Set 15, 2017 9:40 pm

Lenobare escreveu:Muito bom, parabéns! :o!
Você é o cara :mrgreen:


+1
Contribua para que o Projeto BFW permaneça no ar, Doe Click aqui
Contribua com o reginaldo, Doe, favor enviar e-mail para reginaldo@brazilfw.com.br
-----------------------------------------------------------------------------------------------------
"Disciplina é liberdade. Compaixão é fortaleza. Ter bondade é ter coragem" (Há Tempos [Dado Villa-Lobos/Renato Russo/Marcelo Bonfá])
Avatar do usuário
reginaldo
BFW Mediator
BFW Documenter
BFW Manager
 
Mensagens: 12624
Registrado em: Sáb Ago 27, 2005 1:10 pm
Localização: Rio de Janeiro - RJ
BrazilFW Box: Máquina Física
CPU: Intel Core i3 Model 530
Memória: 8.00 GiB / 2 Links
BFW 3.0.262 64 bits
Serviços Ativos: Control MAC, QOS
Addons: EBackup, EPM e Squid 3.5.x

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor vanderleiromera » Seg Set 25, 2017 8:34 pm

reginaldo escreveu:
Lenobare escreveu:Muito bom, parabéns! :o!
Você é o cara :mrgreen:


+1

+1
Avatar do usuário
vanderleiromera
BFW Squid 3.5.x
BFW HaarpCache
 
Mensagens: 44
Registrado em: Ter Jul 19, 2016 6:36 pm
BrazilFW Box:

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor brunot159 » Qua Set 27, 2017 9:22 am

Ola

Somente para questoes de estudo, qual a vantagem de se usar o BFW em paralelo com o Mikrotik?
Avatar do usuário
brunot159
BFW Curious
 
Mensagens: 2
Registrado em: Qui Mar 09, 2017 9:09 am
BrazilFW Box:

Re: BFW em paralelo com o Mikrotik (Mangle)

Mensagempor Lenobare » Qua Set 27, 2017 10:29 pm

brunot159 escreveu:Ola

Somente para questoes de estudo, qual a vantagem de se usar o BFW em paralelo com o Mikrotik?


Um grande recurso que ninguém consegue fazer tao bem como a distro Brazilfw e de graça: " Cache " :o!
Estude, estude e... continue estudando.
Avatar do usuário
Lenobare
BFW Full Associate
BFW Beneméritos
BFW Manager
BFW Moderator
BFW HaarpCache
BFW Squid 3.5.x
 
Mensagens: 1574
Registrado em: Qua Ago 28, 2013 9:45 pm
Localização: Brasília
BrazilFW Box: Maquina: Fisica
CPU:Xeon HP ML30
Memória 8GB - 2Links
BFW 3.0.262 64 Bits
HD 300GB 15k,
Serviços Ativos: Control Mac, VPN, Squid (Cache),
Addons: Haro, Whatchdog. Squid 3.5.27, Lognet e Samba.


Voltar para Videos

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes