Página 1 de 1

VPN Matriz + 10 Clientes externos

MensagemEnviado: Sex Mar 02, 2018 4:51 pm
por jefferson.toma
Nao consigo conectar na VPN acima do X.X.X.2

Somente no primeiro cliente

Re: VPN Matriz + 10 Clientes externos

MensagemEnviado: Sex Mar 02, 2018 11:51 pm
por jefferson.toma
Resumindo pessoal estou com uma duvida que tem varios postes no forum.

vpn cliente 01 = 140.40.0.1 x 140.40.0.2(user bfw) FUNCIONA!!! 100%

vpn cliente 02 = 140.40.0.5 x 140.40.0.6(user bfw) CONECTA SEM ERROS! MAIS NÃO PINGA NADA INTERNAMENTE.

Re: VPN Matriz + 10 Clientes externos

MensagemEnviado: Ter Mar 06, 2018 5:11 pm
por nosire
jefferson.toma escreveu:Resumindo pessoal estou com uma duvida que tem varios postes no forum.

vpn cliente 01 = 140.40.0.1 x 140.40.0.2(user bfw) FUNCIONA!!! 100%

vpn cliente 02 = 140.40.0.5 x 140.40.0.6(user bfw) CONECTA SEM ERROS! MAIS NÃO PINGA NADA INTERNAMENTE.


Boa tarde
as rotas tem que ser ajustadas conforme o ip de gateway,

vpn cliente 02 = 140.40.0.5 x 140.40.0.6(user bfw) CONECTA SEM ERROS! MAIS NÃO PINGA NADA INTERNAMENTE

neste caso a rota seria assim
Código: Selecionar todos
route 192.168.0.0 (rede do bfw) 255.255.255.0 (mascara rede bfw) 140.40.0.5 (gateway da rede /30 do openvpn)

no Windows!!!

teste, e poste o resultado
ao dispor

Re: VPN Matriz + 10 Clientes externos

MensagemEnviado: Ter Mar 24, 2020 12:14 pm
por Heverson
Pra não criar um tópico novo, vou ressuscitar um defunto... kkk

Estou com o mesmo problema mencionado pelo jefferson.toma.

Fiz a configuração exatamente como o Lenobare ensinou no topico.

https://www.brazilfw.com.br/forum/viewtopic.php?f=77&t=94396&p=346223&hilit=openvpn#p346223

O primeiro cliente conecta e troca dados, os demais só conecta.

Criei uma rota para ver se funcionaria, mas sem sucesso.

Código: Selecionar todos
yes static vpn route 192.168.1.0/24 170.70.1.6 #VBS VPN


Será que estou falhado em algum ponto que não estou percebendo?

Re: VPN Matriz + 10 Clientes externos

MensagemEnviado: Qui Mar 26, 2020 8:10 pm
por andparente
Boa noite amigos,
Estou com o mesmo problema, o usuário configurado com o primeiro IP da rede VPN (no caso x.x.x.2) consegue acesso a rede interna e os demais conectam sem erros mais não acessam a rede interna. Alguém conseguiu encontrar a solução?