Já era! Justiça manda bloquear WhatsApp no Brasil imediatame  [INACTIVE]

Discussão sobre assuntos variados, não relacionados com o BrazilFW

Já era! Justiça manda bloquear WhatsApp no Brasil imediatame

Mensagempor reginaldo » Qui Dez 17, 2015 7:50 am

Já era! Justiça manda bloquear WhatsApp no Brasil imediatamente por 48h

-> http://www.tecmundo.com.br/whatsapp/91909-whatsapp-bloqueado-brasil-48h-justica-bloqueia.htm
Contribua para que o Projeto BFW permaneça no ar, Doe Click aqui
Contribua com o reginaldo, Doe, favor enviar e-mail para reginaldo@brazilfw.com.br
-----------------------------------------------------------------------------------------------------
"Disciplina é liberdade. Compaixão é fortaleza. Ter bondade é ter coragem" (Há Tempos [Dado Villa-Lobos/Renato Russo/Marcelo Bonfá])
Avatar do usuário
reginaldo
BFW Mediator
BFW Documenter
BFW Manager
BFW 3.x Update
 
Mensagens: 12682
Registrado em: Sáb Ago 27, 2005 12:10 pm
Localização: Rio de Janeiro - RJ
BrazilFW Box: Máquina Física
CPU: Intel Core i3 Model 530
Memória: 8.00 GiB / 2 Links
BFW 3.0.262 64 bits
Serviços Ativos: Control MAC, QOS
Addons: EBackup, EPM e Squid 3.5.x

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor rodrigoadachi » Qui Dez 17, 2015 8:02 am

Para aqueles que ñ aguentam ficar sem o ZapZap e querem infringir as leis

Código: Selecionar todos
/interface pptp-client
add connect-to=us1.vpnbook.com disabled=no max-mtu=1400 max-mru=1400 mrru=disabled name=whatsapp password=caPhahu4 user=vpnbook

/ip firewall address-list
add address=31.13.64.51 list=whatsapp
add address=31.13.65.49 list=whatsapp
add address=31.13.66.49 list=whatsapp
add address=31.13.67.51 list=whatsapp
add address=31.13.69.240 list=whatsapp
add address=31.13.70.49 list=whatsapp
add address=31.13.71.49 list=whatsapp
add address=31.13.72.52 list=whatsapp
add address=31.13.73.49 list=whatsapp
add address=31.13.74.49 list=whatsapp
add address=31.13.75.52 list=whatsapp
add address=31.13.76.81 list=whatsapp
add address=31.13.77.49 list=whatsapp
add address=31.13.79.195 list=whatsapp
add address=31.13.80.53 list=whatsapp
add address=31.13.81.53 list=whatsapp
add address=31.13.82.51 list=whatsapp
add address=31.13.83.51 list=whatsapp
add address=31.13.84.51 list=whatsapp
add address=31.13.85.51 list=whatsapp
add address=31.13.86.51 list=whatsapp
add address=31.13.87.51 list=whatsapp
add address=31.13.88.49 list=whatsapp
add address=31.13.88.57 list=whatsapp
add address=31.13.90.51 list=whatsapp
add address=31.13.91.51 list=whatsapp
add address=31.13.92.52 list=whatsapp
add address=31.13.93.51 list=whatsapp
add address=31.13.95.63 list=whatsapp
add address=50.22.75.192/27 list=whatsapp
add address=50.22.93.192/27 list=whatsapp
add address=50.22.198.204/30 list=whatsapp
add address=50.22.210.32/30 list=whatsapp
add address=50.22.210.128/27 list=whatsapp
add address=50.22.225.64/27 list=whatsapp
add address=50.22.235.248/30 list=whatsapp
add address=50.22.240.160/27 list=whatsapp
add address=50.23.90.128/27 list=whatsapp
add address=50.97.57.128/27 list=whatsapp
add address=75.126.39.32/27 list=whatsapp
add address=108.168.174.0/27 list=whatsapp
add address=108.168.176.192/26 list=whatsapp
add address=108.168.177.0/27 list=whatsapp
add address=108.168.180.96/27 list=whatsapp
add address=108.168.254.65 list=whatsapp
add address=108.168.255.224 list=whatsapp
add address=108.168.255.227 list=whatsapp
add address=158.85.0.96/27 list=whatsapp
add address=158.85.5.192/27 list=whatsapp
add address=158.85.46.128/27 list=whatsapp
add address=158.85.48.224/27 list=whatsapp
add address=158.85.58.0/25 list=whatsapp
add address=158.85.61.192/27 list=whatsapp
add address=158.85.224.160/27 list=whatsapp
add address=158.85.233.32/27 list=whatsapp
add address=158.85.249.128/27 list=whatsapp
add address=158.85.249.224/27 list=whatsapp
add address=158.85.254.64/27 list=whatsapp
add address=169.53.29.128/27 list=whatsapp
add address=169.53.71.224/27 list=whatsapp
add address=169.53.250.128/26 list=whatsapp
add address=169.54.2.160/27 list=whatsapp
add address=169.54.51.32/27 list=whatsapp
add address=169.54.55.192/27 list=whatsapp
add address=169.54.210.0/27 list=whatsapp
add address=169.54.222.128/27 list=whatsapp
add address=169.55.69.128/26 list=whatsapp
add address=169.55.74.32/27 list=whatsapp
add address=169.55.235.160/27 list=whatsapp
add address=173.192.162.32/27 list=whatsapp
add address=173.192.219.128/27 list=whatsapp
add address=173.192.222.160/27 list=whatsapp
add address=173.192.231.32/27 list=whatsapp
add address=173.193.205.0/27 list=whatsapp
add address=173.193.230.96/27 list=whatsapp
add address=173.193.230.128/27 list=whatsapp
add address=173.193.230.192/27 list=whatsapp
add address=173.193.239.0/27 list=whatsapp
add address=174.36.208.128/27 list=whatsapp
add address=174.36.210.32/27 list=whatsapp
add address=174.36.251.192/27 list=whatsapp
add address=174.37.199.192/27 list=whatsapp
add address=174.37.215.28/30 list=whatsapp
add address=174.37.217.64/27 list=whatsapp
add address=174.37.231.64/27 list=whatsapp
add address=174.37.243.64/27 list=whatsapp
add address=174.37.251.0/27 list=whatsapp
add address=179.60.192.51 list=whatsapp
add address=179.60.193.51 list=whatsapp
add address=179.60.195.51 list=whatsapp
add address=184.173.73.176/28 list=whatsapp
add address=184.173.136.64/27 list=whatsapp
add address=184.173.147.32/27 list=whatsapp
add address=184.173.161.64 list=whatsapp
add address=184.173.161.160/27 list=whatsapp
add address=184.173.173.116 list=whatsapp
add address=184.173.179.32/27 list=whatsapp
add address=184.173.195.32/27 list=whatsapp
add address=184.173.201.32/27 list=whatsapp
add address=184.173.204.32/27 list=whatsapp
add address=184.173.250.53 list=whatsapp
add address=192.155.212.192/27 list=whatsapp
add address=198.11.193.182/31 list=whatsapp
add address=198.11.212.0/27 list=whatsapp
add address=198.11.217.192/27 list=whatsapp
add address=198.11.251.32/27 list=whatsapp
add address=198.23.80.0/27 list=whatsapp
add address=198.23.86.224/27 list=whatsapp
add address=198.23.87.64/27 list=whatsapp
add address=208.43.115.192/27 list=whatsapp
add address=208.43.117.79 list=whatsapp
add address=208.43.117.136 list=whatsapp
add address=208.43.122.128/27 list=whatsapp

/ip firewall mangle
add action=mark-routing chain=prerouting comment="whatsapp" disabled=no dst-address-list=whatsapp new-routing-mark=whatsapp passthrough=no

/ip firewall nat
add action=masquerade chain=srcnat comment="whatsapp" out-interface=whatsapp

/ip route
add comment="whatsapp" distance=1 gateway=whatsapp routing-mark=whatsapp
skype adachi.rodrigo

"E conhecerão a verdade, e a verdade os libertará". João 8:32

Doe para o BrazilFW e ajude a mante-lo no Ar e Atualizado!
Avatar do usuário
rodrigoadachi
BFW Very Participative
 
Mensagens: 460
Registrado em: Qui Mar 27, 2008 5:15 pm
Localização: Bahia - Brasil
BrazilFW Box:

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor janesley » Qui Dez 17, 2015 8:40 am

E no BFW como é que faz?
Use uma das técnicas que jesus deixou. - Dividir pra multiplicar...
Divide-se experiências para multiplicar-se o conhecimento.........
Avatar do usuário
janesley
BFW Squid 3.5.x
 
Mensagens: 374
Registrado em: Seg Abr 25, 2011 8:49 am
Localização: Imperatriz - MA
BrazilFW Box: BFW - 64 bits
BFWCache, Qos, IP x MAC, IPUpdate, LB 2 links, Squid, MySQL, MySar, CheckSystem, Redirector 2
Athlon(tm) 64 Proc. 3500+ - 2.21 GHz
Memoria - 4 GB - HD sata 320 GB

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor rodrigoadachi » Qui Dez 17, 2015 9:04 am

Tô buscando isso,

Só falta fazer as rotas, mas ainda ñ entendi como direcionar os ips para o VPN (Client)
skype adachi.rodrigo

"E conhecerão a verdade, e a verdade os libertará". João 8:32

Doe para o BrazilFW e ajude a mante-lo no Ar e Atualizado!
Avatar do usuário
rodrigoadachi
BFW Very Participative
 
Mensagens: 460
Registrado em: Qui Mar 27, 2008 5:15 pm
Localização: Bahia - Brasil
BrazilFW Box:

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor DigiCal » Qui Dez 17, 2015 9:29 am

acompanhando...
"A resposta branda desvia o furor, mas a palavra dura suscita a ira." Provérbios 15:1
BrazilFW sempre!
Avatar do usuário
DigiCal
BFW Documenter
BFW Beneméritos
BFW Manager
 
Mensagens: 896
Registrado em: Sex Jun 04, 2010 5:50 pm
Localização: Carpina-PE
BrazilFW Box: BFW 3.0.262 (64 bits) + eBackup + MySAR

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor rodrigoadachi » Qui Dez 17, 2015 10:25 am

Bom fiz o seguinte,

vpn-client.cfg
Código: Selecionar todos
yes pptp us1.vpnbook.com vpnbook caPhahu4 1400 1400 #whatsapp


route.cfg
Código: Selecionar todos
yes static vpn route 10.1.0.0/24 31.13.64.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.65.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.66.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.67.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.69.240 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.70.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.71.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.72.52 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.73.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.74.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.75.52 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.76.81 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.77.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.79.195 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.80.53 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.81.53 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.82.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.83.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.84.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.85.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.86.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.87.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.88.49 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.88.57 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.90.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.91.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.92.52 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.93.51 #whatsapp
yes static vpn route 10.1.0.0/24 31.13.95.63 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.75.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.93.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.198.204/30 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.210.32/30 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.210.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.225.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.235.248/30 #whatsapp
yes static vpn route 10.1.0.0/24 50.22.240.160/27 #whatsapp
yes static vpn route 10.1.0.0/24 50.23.90.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 50.97.57.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 75.126.39.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.174.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.176.192/26 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.177.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.180.96/27 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.254.65 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.255.224 #whatsapp
yes static vpn route 10.1.0.0/24 108.168.255.227 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.0.96/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.5.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.46.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.48.224/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.58.0/25 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.61.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.224.160/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.233.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.249.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.249.224/27 #whatsapp
yes static vpn route 10.1.0.0/24 158.85.254.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.53.29.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.53.71.224/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.53.250.128/26 #whatsapp
yes static vpn route 10.1.0.0/24 169.54.2.160/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.54.51.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.54.55.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.54.210.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.54.222.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.55.69.128/26 #whatsapp
yes static vpn route 10.1.0.0/24 169.55.74.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 169.55.235.160/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.192.162.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.192.219.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.192.222.160/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.192.231.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.193.205.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.193.230.96/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.193.230.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.193.230.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 173.193.239.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.36.208.128/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.36.210.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.36.251.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.37.199.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.37.215.28/30 #whatsapp
yes static vpn route 10.1.0.0/24 174.37.217.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.37.231.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.37.243.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 174.37.251.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 179.60.192.51 #whatsapp
yes static vpn route 10.1.0.0/24 179.60.193.51 #whatsapp
yes static vpn route 10.1.0.0/24 179.60.195.51 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.73.176/28 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.136.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.147.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.161.64 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.161.160/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.173.116 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.179.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.195.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.201.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.204.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 184.173.250.53 #whatsapp
yes static vpn route 10.1.0.0/24 192.155.212.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 198.11.193.182/31 #whatsapp
yes static vpn route 10.1.0.0/24 198.11.212.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 198.11.217.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 198.11.251.32/27 #whatsapp
yes static vpn route 10.1.0.0/24 198.23.80.0/27 #whatsapp
yes static vpn route 10.1.0.0/24 198.23.86.224/27 #whatsapp
yes static vpn route 10.1.0.0/24 198.23.87.64/27 #whatsapp
yes static vpn route 10.1.0.0/24 208.43.115.192/27 #whatsapp
yes static vpn route 10.1.0.0/24 208.43.117.79 #whatsapp
yes static vpn route 10.1.0.0/24 208.43.117.136 #whatsapp
yes static vpn route 10.1.0.0/24 208.43.122.128/27 #whatsapp


Se alguem puder testar ai pra testar tb, ñ sei se esta é a forma correta de rotear os ips para a VPN.

Considerando que minha rede local é 10.1.0.0/24
skype adachi.rodrigo

"E conhecerão a verdade, e a verdade os libertará". João 8:32

Doe para o BrazilFW e ajude a mante-lo no Ar e Atualizado!
Avatar do usuário
rodrigoadachi
BFW Very Participative
 
Mensagens: 460
Registrado em: Qui Mar 27, 2008 5:15 pm
Localização: Bahia - Brasil
BrazilFW Box:

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor Lenobare » Qui Dez 17, 2015 12:27 pm

Essa regra acho que funciona, utilizando rotas em vpn mas acebei de ler no site da Tecmundo que acabaram de liberar.. um Desembargador determina o desbloqueio em todo pais. :o!
Estude, estude e... continue estudando.
Avatar do usuário
Lenobare
BFW Full Associate
BFW Beneméritos
BFW Manager
BFW Moderator
BFW HaarpCache
BFW Squid 3.5.x
 
Mensagens: 1669
Registrado em: Qua Ago 28, 2013 8:45 pm
Localização: Brasília
BrazilFW Box: Maquina: Fisica
CPU:Xeon HP ML30
Memória 8GB - 2Links
BFW 3.0.262 64 Bits
HD 300GB 15k,
Serviços Ativos: Control Mac, VPN, Squid (Cache),
Addons: Haro, Whatchdog. Squid 3.5.27, Lognet e Samba.

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor rodrigoadachi » Qui Dez 17, 2015 12:33 pm

skype adachi.rodrigo

"E conhecerão a verdade, e a verdade os libertará". João 8:32

Doe para o BrazilFW e ajude a mante-lo no Ar e Atualizado!
Avatar do usuário
rodrigoadachi
BFW Very Participative
 
Mensagens: 460
Registrado em: Qui Mar 27, 2008 5:15 pm
Localização: Bahia - Brasil
BrazilFW Box:

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor 4m4r!1d0 » Qui Dez 17, 2015 12:36 pm

Pô, nem deu tempo de testar, kkkkkkkk
"Você pode ter qualquer coisa que você queira, se você quiser o bastante.
Você pode ser qualquer coisa que você queira ser, fazer qualquer coisa que você decidir conseguir, se você manter o seu desejo com firmeza de propósito."
Avatar do usuário
4m4r!1d0
BFW Curious
 
Mensagens: 38
Registrado em: Sáb Set 24, 2011 8:25 am
BrazilFW Box:

Re: Já era! Justiça manda bloquear WhatsApp no Brasil imedia

Mensagempor rodrigoadachi » Qui Dez 17, 2015 12:43 pm

kkkkkkkkkkkkkkkk
skype adachi.rodrigo

"E conhecerão a verdade, e a verdade os libertará". João 8:32

Doe para o BrazilFW e ajude a mante-lo no Ar e Atualizado!
Avatar do usuário
rodrigoadachi
BFW Very Participative
 
Mensagens: 460
Registrado em: Qui Mar 27, 2008 5:15 pm
Localização: Bahia - Brasil
BrazilFW Box:


Voltar para Outros Assuntos (Off Topics)

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes

cron