Ativo o EC, mas quando entro diz que IP está inativo(RESOLV.

Fórum em português destinado a discussões gerais e ajuda aos usuários do BrazilFW 2.x

Ativo o EC, mas quando entro diz que IP está inativo(RESOLV.

Postby cyberpunk » Fri Nov 21, 2008 7:02 pm

Olá gente, estoua qui com mais um problema com o EC, instalei ele normalmente seguindo este tutorial: viewtopic.php?f=39&t=63085 , vou lá, configuro tudo certinho, mas quando vou acessar ele me diz uma mensagem assim: ESTE ENDEREÇO DE IP ESTÁ INATIVO. Ajuda aí a resolver isso. Obrigado.


solução: Um programa de busca que estava instalado an barra de ferramentas do IE chamado DEALIO ao inves de entrar em 192.168.0.1:8282 ele forçava o IE ir pra uma pagina dele, ja que estava inativo o IP na lista branca firewall, ele não navegava na net, e dava a mensagem ESTE ENDEREÇO IP ENCONTRA-SE INATIVO. Só foi remover e funfou legal.

Obrigado aê pela ajuda, e créditos para esta grande descoberta para o amigo RCURVELLOS.
Last edited by cyberpunk on Sat Nov 22, 2008 10:23 am, edited 1 time in total.
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Del Santos » Fri Nov 21, 2008 7:17 pm

isso é bom... significa que vc instalou o EC direitinho...
agora vc entra com ip do seu server:8282 ex.(http://192.168.0.1:8282) coloca seu usuario e senha, e cadastra todos os ips para acesso a internet

Flw
AMD-K6(tm) 3D processor 501.152 - Mem 126764 kb
Rtl 8139 + adsl 600 - Rtl 8139 + switch 16
BFW 2.31.7|Squid 2.6.STABLE16-20071108 d|Easy Captive 2.8|Dynamic IP Update
Image
User avatar
Del Santos
BFW Participative
 
Posts: 295
Joined: Fri Jul 13, 2007 9:47 pm
Location: Salvador/BA

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 7:23 pm

Del Santos wrote:isso é bom... significa que vc instalou o EC direitinho...
agora vc entra com ip do seu server:8282 ex.(http://192.168.0.1:8282) coloca seu usuario e senha, e cadastra todos os ips para acesso a internet

Flw


Mas é justamente quando entro com este IP e logo com o login e senha que criei que diz isso... Eu não consigo ir na interface do EC fazer o cadastramento... e ninguem navega. Só consigo abrir a pagina que é possivel escolher em DESATIVADO, PROVEDOR E LANHOUSE. Se eu ativar ele, enviar, bachup e reboot, eu só tenho acesso por http://192.168.0.1:8282 até a janela pra logar, depois que entro com usuario e senha, aparece a mensagem que o IP está inativo. Entendeu.
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Del Santos » Fri Nov 21, 2008 7:33 pm

faz o seguinte... descreve como vc instalou o EC... do inicio

Flw
AMD-K6(tm) 3D processor 501.152 - Mem 126764 kb
Rtl 8139 + adsl 600 - Rtl 8139 + switch 16
BFW 2.31.7|Squid 2.6.STABLE16-20071108 d|Easy Captive 2.8|Dynamic IP Update
Image
User avatar
Del Santos
BFW Participative
 
Posts: 295
Joined: Fri Jul 13, 2007 9:47 pm
Location: Salvador/BA

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 7:44 pm

Del Santos wrote:faz o seguinte... descreve como vc instalou o EC... do inicio

Flw


Ele foi instalado por um amigo meu por ssh, via putty. O que foi feito depois da instalação por ele eu não sei, só fiz a tradução, pois estava em ingles, segui um tutorial daqui do site mesmo. Não tentei acesso antes de fazer tradução. O que acontece é o seguinte: Entro lá e ativo ele, coloco login e senha, envio, beckup, reboot. vou por http://192.168.0.1:8282, abre a janela pra logar, quando faço tudo lá, e dou OK, aí me vem uma mensagem no topo da tela dizendo: ESTE ENDEREÇO IP ENCONTRA-SE INATIVO.
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Del Santos » Fri Nov 21, 2008 7:53 pm

Vixe... faz o seguinte.. remova o EC.. e instale novamente, se continuar é melhor que vc re-faça a instalação do seu server e comece do zero dai fica mais fácil te ajudar. se tiver dificuldade em remover o EC me fala

Flw
AMD-K6(tm) 3D processor 501.152 - Mem 126764 kb
Rtl 8139 + adsl 600 - Rtl 8139 + switch 16
BFW 2.31.7|Squid 2.6.STABLE16-20071108 d|Easy Captive 2.8|Dynamic IP Update
Image
User avatar
Del Santos
BFW Participative
 
Posts: 295
Joined: Fri Jul 13, 2007 9:47 pm
Location: Salvador/BA

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 8:00 pm

Del Santos wrote:Vixe... faz o seguinte.. remova o EC.. e instale novamente, se continuar é melhor que vc re-faça a instalação do seu server e comece do zero dai fica mais fácil te ajudar. se tiver dificuldade em remover o EC me fala

Flw


Sou super leigo em linux, e já de antemão esotu te falando que vou ter dificuldades, pode me ajudar... Como posso fazer a remoção do addon. Obrigado pela disposição..
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Curvello » Fri Nov 21, 2008 8:08 pm

cyberpunk wrote:
Del Santos wrote:Vixe... faz o seguinte.. remova o EC.. e instale novamente, se continuar é melhor que vc re-faça a instalação do seu server e comece do zero dai fica mais fácil te ajudar. se tiver dificuldade em remover o EC me fala

Flw


Sou super leigo em linux, e já de antemão esotu te falando que vou ter dificuldades, pode me ajudar... Como posso fazer a remoção do addon. Obrigado pela disposição..

amigo, vc cadastrou o seu ip corretamente?
entre o serve via winscp e limpe todo o arquivo passwd do easycaptive.
local do arquivo = usr/local/easycaptive/config/passwd.
Curvello
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Del Santos » Fri Nov 21, 2008 8:20 pm

Eu n acredito que ele tenha cadastrado o ip errado... com o ip cadastrado ou não, ele tem que ter acesso ao portal
mas vale tudo para não formatar...
AMD-K6(tm) 3D processor 501.152 - Mem 126764 kb
Rtl 8139 + adsl 600 - Rtl 8139 + switch 16
BFW 2.31.7|Squid 2.6.STABLE16-20071108 d|Easy Captive 2.8|Dynamic IP Update
Image
User avatar
Del Santos
BFW Participative
 
Posts: 295
Joined: Fri Jul 13, 2007 9:47 pm
Location: Salvador/BA

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 8:29 pm

Curvello wrote:
cyberpunk wrote:
Del Santos wrote:Vixe... faz o seguinte.. remova o EC.. e instale novamente, se continuar é melhor que vc re-faça a instalação do seu server e comece do zero dai fica mais fácil te ajudar. se tiver dificuldade em remover o EC me fala

Flw


Sou super leigo em linux, e já de antemão esotu te falando que vou ter dificuldades, pode me ajudar... Como posso fazer a remoção do addon. Obrigado pela disposição..

amigo, vc cadastrou o seu ip corretamente?
entre o serve via winscp e limpe todo o arquivo passwd do easycaptive.
local do arquivo = usr/local/easycaptive/config/passwd.



O que está aparecendo quando vou editar o arquivo.

cat: usr/local/easycaptive/config/passwd: No such file or directory
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Curvello » Fri Nov 21, 2008 9:06 pm

[quote="cyberpunk]O que está aparecendo quando vou editar o arquivo.

cat: usr/local/easycaptive/config/passwd: No such file or directory[/quote]
gual é versão do seu serve?
Curvello
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 9:25 pm

Curvello wrote:[



A versão: 2.31.10.


Olha, não teve jeito, entrei lá pelo WinSCP, exclui o arquivo passwd, backup e reiniciei o bicho e nada... recriei outra senha e login e quando acesso pela porta 8282 ele não passa de uma tela com ESTE ENDEREÇO IP ESTÁ INATIVO.
e no arquivo passwd tinha o´um 0 (zero), apaguei. mas não testei ainda o result.

Eu abri o arquivo easecaptive.conf e achei isso:

METODO=0
EASY_PORT=8282
BRUTETIME=30
LOGIN=root
PASS=$1$$ZSxjbnbD7pptnbUN99WYM

O campo pass com tudo isso, oq ue significa..
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Curvello » Fri Nov 21, 2008 10:28 pm

cyberpunk wrote:
Curvello wrote:[



A versão: 2.31.10.


Olha, não teve jeito, entrei lá pelo WinSCP, exclui o arquivo passwd, backup e reiniciei o bicho e nada... recriei outra senha e login e quando acesso pela porta 8282 ele não passa de uma tela com ESTE ENDEREÇO IP ESTÁ INATIVO.
e no arquivo passwd tinha o´um 0 (zero), apaguei. mas não testei ainda o result.

Eu abri o arquivo easecaptive.conf e achei isso:

METODO=0
EASY_PORT=8282
BRUTETIME=30
LOGIN=root
PASS=$1$$ZSxjbnbD7pptnbUN99WYM

O campo pass com tudo isso, oq ue significa..

isso e sua senha criptografada.
não era para deletar o arquivo e sim o q tinha no arquivo.
vou de dar um ex. meu arquivo passwd tem:
Ricardo::10.0.0.2:1:0 o q isso quer dizer:
Ricardo - usuario;
:: - sem senha (não autenticado);
10.0.0.2 - ip (claro);
1 - Tipo do Cliente (não autenticado);
0 - Situação do Cliente (Liberado).
Last edited by Curvello on Fri Nov 21, 2008 10:33 pm, edited 1 time in total.
Curvello
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 10:32 pm

E alguma solução em vista? Tá complicado, não consigo ir pra página que faço as configurações dos IPs dos clientes. será que devo apagar este valor de passwd.. Ou causarei problemas? Alguem se hablita aí a me fazer passar desta pagina com esta mensagem? Tô no aguardo, aliás, metendo bonca e matando neuronios aqui.
cyberpunk
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby Curvello » Fri Nov 21, 2008 10:37 pm

cyberpunk wrote:E alguma solução em vista? Tá complicado, não consigo ir pra página que faço as configurações dos IPs dos clientes. será que devo apagar este valor de passwd.. Ou causarei problemas? Alguem se hablita aí a me fazer passar desta pagina com esta mensagem? Tô no aguardo, aliás, metendo bonca e matando neuronios aqui.

vamos tentar assim:
entre no Winscp;
vá para o diretorio usr, depois local , depois easycaptive, depois config e abra o arquivo passwd.
edite arquivo conforme o ex. anterior, sendo q troque o usuario e ip pelo seu.
se vc tiver msn me add ai rcurvellos@hotmail.com
Curvello
 

Re: Ativo o EC, mas quando entro diz que IP está inativo.

Postby cyberpunk » Fri Nov 21, 2008 11:50 pm

Curvello wrote:
cyberpunk wrote:
Curvello wrote:[



A versão: 2.31.10.


Olha, não teve jeito, entrei lá pelo WinSCP, exclui o arquivo passwd, backup e reiniciei o bicho e nada... recriei outra senha e login e quando acesso pela porta 8282 ele não passa de uma tela com ESTE ENDEREÇO IP ESTÁ INATIVO.
e no arquivo passwd tinha o´um 0 (zero), apaguei. mas não testei ainda o result.

Eu abri o arquivo easecaptive.conf e achei isso:

METODO=0
EASY_PORT=8282
BRUTETIME=30
LOGIN=root
PASS=$1$$ZSxjbnbD7pptnbUN99WYM

O campo pass com tudo isso, oq ue significa..

isso e sua senha criptografada.
não era para deletar o arquivo e sim o q tinha no arquivo.
vou de dar um ex. meu arquivo passwd tem:
Ricardo::10.0.0.2:1:0 o q isso quer dizer:
Ricardo - usuario;
:: - sem senha (não autenticado);
10.0.0.2 - ip (claro);
1 - Tipo do Cliente (não autenticado);
0 - Situação do Cliente (Liberado).




Olha amigo, fiz lá estas configurações no arquivo passwd, coloquei meu IP, a situação do cliente e tudo tipo: ":1:0" mas o que deu? Abri pelo http://192.168.0.1:8180.. Ativei o EC, cadastrei senha, beckup, reinicializae e tentei entar pelo http://192.168.0.1:8282, abriu a tela de logon no EC, resultado: Passando do logon veio uma mensagem HELLO WOLRD somente.
Obs: Somente a minha máquina navegava na net, o que naum era possível antes de aditar o arquivo passwd.

Mais alguma coisa? E ja informo, to procurando onde posso, e não esotu parado naum..
cyberpunk
 


Return to BrazilFW 2.x - Ajuda em Geral

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

cron